booths_min.js GNU-GPL-3.0-or-later booths.js